<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>Thank You Letter #5: Camden Public Library  - by Daniel Slack - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="Thank You Letter #5: Camden Public Library  - by Daniel Slack - Newsvine" />
<meta name="description" content="
&nbsp;
Camden, Maine &mdash;
&nbsp;Continued from&nbsp;&ldquo;Thank You Letter #4: AIO (Area Interfaith Outreach)&rdquo;
&nbsp;Recently, we have successfully defended against a &ldquo;Termination of Parental Rights&rdquo; attempt that was initiated by DHHS.
&nbsp;Instead of the &nbsp;&hellip;" />
<meta name="author" content="Daniel Slack" />
<meta name="canonical" content="https://daniel-slack.newsvine.com/_news/2017/02/09/36882794-thank-you-letter-5-camden-public-library" />
<meta name="section" content="{&quot;domainName&quot;:&quot;daniel-slack&quot;,&quot;displayName&quot;:&quot;Daniel Slack&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=localB96CEC92-F956-38C2-7923-26244CFC54D3.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/daniel-slack.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1206911100,&quot;numSeeds&quot;:&quot;9&quot;,&quot;numComments&quot;:&quot;241&quot;,&quot;numArticles&quot;:&quot;97&quot;,&quot;watchers&quot;:38}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;not-news&quot;,&quot;sitePageId&quot;:36882794,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;Daniel Slack&quot;,&quot;typeName&quot;:&quot;article&quot;,&quot;byline&quot;:&quot;daniel-slack&quot;,&quot;tags&quot;:[&quot;custody&quot;,&quot;children&quot;,&quot;maine&quot;,&quot;parents&quot;,&quot;camden&quot;,&quot;not-news&quot;,&quot;thank-you&quot;,&quot;cps&quot;,&quot;dhhs&quot;,&quot;family-court&quot;,&quot;foster-homes&quot;,&quot;camden-public-library&quot;],&quot;seedSource&quot;:&quot;&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web01" />
<meta name="cip" content="23.15.7.182" />
<meta name="date" content="February 9, 2017, 12:14 am" />
<meta name="userDomain" content="" />
<meta name="contentId" content="36882794" />
<meta property="og:image" content="https://m.newsvine.com/servista/imagesizer?file=daniel-slackC5600C92-FD26-D986-BB04-7397D8A5F9B2.jpg&width=original" />
<meta property="og:url" content="https://daniel-slack.newsvine.com/_news/2017/02/09/36882794-thank-you-letter-5-camden-public-library" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Thank You Letter #5: Camden Public Library " />
<meta property="og:description" content="&amp;nbsp;
Camden, Maine &amp;mdash;
&amp;nbsp;Continued from&amp;nbsp;&amp;ldquo;Thank You Letter #4: AIO (Area Interfaith Outreach)&amp;rdquo;
&amp;nbsp;Recently, we have successfully defended against a &amp;ldquo;Termination of Parental Rights&amp;rdquo; attempt that was initiated by DHHS.
&amp;nbsp;Instead of the &amp;nbsp;&amp;hellip;" />
<meta property="nv:contentId" content="36882794" />
<meta property="nv:contentType" content="n" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="//lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51637" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/39c658ef584485fef214c7a096ecdbdcdb7f2e8a.css?v=51637" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/c4560ba4b1b584d615687f54080b16f990d05b16.js?v=51637"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/c1c041e6e9382399bcffcf148d12f59d25930ce5.css?v=51637" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/e408e1b75fafdf77b8848e4249911b6c4d1744b5.js?v=51637"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="//lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="//lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="//lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F02%2F09%2F36882794-thank-you-letter-5-camden-public-library&amp;rand=460517668&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F02%2F09%2F36882794-thank-you-letter-5-camden-public-library&amp;rand=460517668&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-5760306-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=localB96CEC92-F956-38C2-7923-26244CFC54D3.jpg&amp;width=80"
		data-domain-name="daniel-slack"
		data-display-name="Daniel Slack">
		<img src="https://m.newsvine.com/servista/imagesizer?file=localB96CEC92-F956-38C2-7923-26244CFC54D3.jpg&amp;width=80" height="80" width="80" />
	</a>
		<h1>
			<a href="https://daniel-slack.newsvine.com/" rel="twipsy" title="View Daniel Slack's Column"  data-placement="bottom">
				Daniel Slack			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://1publicdiscussion.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;1publicdiscussion&quot;,&quot;displayName&quot;:&quot;1. Public Discussion&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/1publicdiscussion.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8874&quot;,&quot;articleCount&quot;:&quot;12126&quot;,&quot;seedCount&quot;:&quot;107881&quot;,&quot;memberCount&quot;:&quot;2674&quot;,&quot;description&quot;:&quot;Whether it's politics, technology, religion, entertainment, odd news, science, health, or whatever, discuss it here.&quot;,&quot;createDate&quot;:1356221940,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486624661,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="1. Public Discussion"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70"
		data-domain-name="1publicdiscussion"
		data-display-name="1. Public Discussion">
		<img src="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://absolutelynoboundaries.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;absolutelynoboundaries&quot;,&quot;displayName&quot;:&quot;Absolutely No Boundaries&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jamesthe2CD6B0EF-A50E-6E29-8164-058AA27A42F6.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/absolutelynoboundaries.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;7273&quot;,&quot;articleCount&quot;:&quot;4902&quot;,&quot;seedCount&quot;:&quot;38467&quot;,&quot;memberCount&quot;:&quot;827&quot;,&quot;description&quot;:&quot;A group with no boundaries in regards to the type of articles or seeds presented.   Anything and everything can be posted by admins.&quot;,&quot;createDate&quot;:1321635480,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486624661,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Absolutely No Boundaries"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jamesthe2CD6B0EF-A50E-6E29-8164-058AA27A42F6.jpg&amp;width=70"
		data-domain-name="absolutelynoboundaries"
		data-display-name="Absolutely No Boundaries">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jamesthe2CD6B0EF-A50E-6E29-8164-058AA27A42F6.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://activism.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;activism&quot;,&quot;displayName&quot;:&quot;Activism&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/activism.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;508&quot;,&quot;articleCount&quot;:&quot;3518&quot;,&quot;seedCount&quot;:&quot;16775&quot;,&quot;memberCount&quot;:&quot;1203&quot;,&quot;description&quot;:&quot;A place to post or find information about how to get involved.  Articles and seeds about ACTIVISM and ACTIVISTS are welcome. Our focus is on actual efforts taking place and the people who are acting. &quot;,&quot;createDate&quot;:1167576900,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1486624661,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Activism"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="activism"
		data-display-name="Activism">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://americanprog.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;americanprog&quot;,&quot;displayName&quot;:&quot;American Progressives&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/americanprog.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5761&quot;,&quot;articleCount&quot;:&quot;6132&quot;,&quot;seedCount&quot;:&quot;54873&quot;,&quot;memberCount&quot;:&quot;1064&quot;,&quot;description&quot;:&quot;This group is dedicated to promoting real change and progressive ideals both inside the major parties and through establishment and support of national and regional progressive parties.&quot;,&quot;createDate&quot;:1291775700,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486624661,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="American Progressives"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="americanprog"
		data-display-name="American Progressives">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://ampolitics.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;ampolitics&quot;,&quot;displayName&quot;:&quot;American_Politics&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/ampolitics.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5468&quot;,&quot;articleCount&quot;:&quot;3507&quot;,&quot;seedCount&quot;:&quot;48137&quot;,&quot;memberCount&quot;:&quot;403&quot;,&quot;description&quot;:&quot;This group is for politics in America (USA). All political parties welcome. Left, Right, Center, Up, Down, whatever. It's all good.&quot;,&quot;createDate&quot;:1284636660,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486624661,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="American_Politics"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="ampolitics"
		data-display-name="American_Politics">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://democrat-viners.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;democrat-viners&quot;,&quot;displayName&quot;:&quot;DEMOCRAT-Viners&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/democrat-viners.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12516&quot;,&quot;articleCount&quot;:&quot;3118&quot;,&quot;seedCount&quot;:&quot;23873&quot;,&quot;memberCount&quot;:&quot;1347&quot;,&quot;description&quot;:&quot;&amp;quot;when fascism comes to America it will be wrapped in the flag and carrying a cross&amp;quot;&quot;,&quot;createDate&quot;:1414867200,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486624661,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="DEMOCRAT-Viners"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=70"
		data-domain-name="democrat-viners"
		data-display-name="DEMOCRAT-Viners">
		<img src="https://m.newsvine.com/servista/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://mentalaware.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;mentalaware&quot;,&quot;displayName&quot;:&quot;Mental Illness and Wellness&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=neffyteri8E7A5448-0EA5-5AFC-CEFE-BEE6F9C56B81.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/mentalaware.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;13241&quot;,&quot;articleCount&quot;:&quot;91&quot;,&quot;seedCount&quot;:&quot;156&quot;,&quot;memberCount&quot;:&quot;50&quot;,&quot;description&quot;:&quot;A Nation of Mental Illness Awareness&quot;,&quot;createDate&quot;:1433778660,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486624661,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Mental Illness and Wellness"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=neffyteri8E7A5448-0EA5-5AFC-CEFE-BEE6F9C56B81.jpg&amp;width=70"
		data-domain-name="mentalaware"
		data-display-name="Mental Illness and Wellness">
		<img src="https://m.newsvine.com/servista/imagesizer?file=neffyteri8E7A5448-0EA5-5AFC-CEFE-BEE6F9C56B81.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://honorvine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;honorvine&quot;,&quot;displayName&quot;:&quot;Newsvine HONOR Vine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mstanley226535B29A50-0180-23C1-AC55-AD76D4DECEC5.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/honorvine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5977&quot;,&quot;articleCount&quot;:&quot;3309&quot;,&quot;seedCount&quot;:&quot;23211&quot;,&quot;memberCount&quot;:&quot;446&quot;,&quot;description&quot;:&quot;This is a group for Viners who wish to have civil discussions on the vine, no matter how intense, and conduct themselves in an honorable way while they are on the vine.&quot;,&quot;createDate&quot;:1296340320,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486624661,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Newsvine HONOR Vine"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mstanley226535B29A50-0180-23C1-AC55-AD76D4DECEC5.jpg&amp;width=70"
		data-domain-name="honorvine"
		data-display-name="Newsvine HONOR Vine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mstanley226535B29A50-0180-23C1-AC55-AD76D4DECEC5.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://oldnv.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;oldnv&quot;,&quot;displayName&quot;:&quot;Old Newsvine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=lebowsky55A9AD80-BCC1-6D7D-82AD-DB766FABAE43.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/oldnv.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8515&quot;,&quot;articleCount&quot;:&quot;5126&quot;,&quot;seedCount&quot;:&quot;19090&quot;,&quot;memberCount&quot;:&quot;253&quot;,&quot;description&quot;:&quot;Open to all on NewsVine.com to publish and or comment. Authors can moderate their own discussions. Rules - NewsVine CoH and UA.&quot;,&quot;createDate&quot;:1347291180,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486624661,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Old Newsvine"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=lebowsky55A9AD80-BCC1-6D7D-82AD-DB766FABAE43.jpg&amp;width=70"
		data-domain-name="oldnv"
		data-display-name="Old Newsvine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=lebowsky55A9AD80-BCC1-6D7D-82AD-DB766FABAE43.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://openminds.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;openminds&quot;,&quot;displayName&quot;:&quot;Open Minded&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/openminds.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;135&quot;,&quot;articleCount&quot;:&quot;4565&quot;,&quot;seedCount&quot;:&quot;32271&quot;,&quot;memberCount&quot;:&quot;3066&quot;,&quot;description&quot;:&quot;Regardless of your political affiliation, we all must keep an open mind to the other side.&quot;,&quot;createDate&quot;:1162606140,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486625135,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Open Minded"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="openminds"
		data-display-name="Open Minded">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://analysis.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;analysis&quot;,&quot;displayName&quot;:&quot;Political Analysis&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/analysis.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;84&quot;,&quot;articleCount&quot;:&quot;10728&quot;,&quot;seedCount&quot;:&quot;84162&quot;,&quot;memberCount&quot;:&quot;2791&quot;,&quot;description&quot;:&quot;Dedicated to non-partisan analysis of political developments and movements with a strong emphasis on in-depth information and research.&quot;,&quot;createDate&quot;:1162587240,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1486624661,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Political Analysis"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=70"
		data-domain-name="analysis"
		data-display-name="Political Analysis">
		<img src="https://m.newsvine.com/servista/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://religiouschat.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;religiouschat&quot;,&quot;displayName&quot;:&quot;Religious and Not-News Chat&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=Grisham5718458B-01E8-38DD-8502-8F8CA400CE61.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/religiouschat.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9001&quot;,&quot;articleCount&quot;:&quot;1349&quot;,&quot;seedCount&quot;:&quot;4218&quot;,&quot;memberCount&quot;:&quot;278&quot;,&quot;description&quot;:&quot;A place for talking about not news topics, religion, atheism and other things of mystery, such as ESP, NDE  and unexplained historical facts etc.&quot;,&quot;createDate&quot;:1359827820,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1486624661,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Religious and Not-News Chat"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=Grisham5718458B-01E8-38DD-8502-8F8CA400CE61.jpg&amp;width=70"
		data-domain-name="religiouschat"
		data-display-name="Religious and Not-News Chat">
		<img src="https://m.newsvine.com/servista/imagesizer?file=Grisham5718458B-01E8-38DD-8502-8F8CA400CE61.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://thedaysofourvine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;thedaysofourvine&quot;,&quot;displayName&quot;:&quot;The Days of our Vine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=cinzia046D537CE9-0332-D00D-1F60-948938D730DD.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/thedaysofourvine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12765&quot;,&quot;articleCount&quot;:&quot;529&quot;,&quot;seedCount&quot;:&quot;178&quot;,&quot;memberCount&quot;:&quot;28&quot;,&quot;description&quot;:&quot;Like sands through the hour glass, so are the Days of our Vine.&quot;,&quot;createDate&quot;:1421498940,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486624661,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="The Days of our Vine"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=cinzia046D537CE9-0332-D00D-1F60-948938D730DD.jpg&amp;width=70"
		data-domain-name="thedaysofourvine"
		data-display-name="The Days of our Vine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=cinzia046D537CE9-0332-D00D-1F60-948938D730DD.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://spiritandpurpose.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;spiritandpurpose&quot;,&quot;displayName&quot;:&quot;The Spirit And The Purpose&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=luke260FE124-54C7-AE19-5BB8-CB288BABEA8F.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/spiritandpurpose.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12652&quot;,&quot;articleCount&quot;:&quot;2345&quot;,&quot;seedCount&quot;:&quot;10285&quot;,&quot;memberCount&quot;:&quot;349&quot;,&quot;description&quot;:&quot;A Staff-moderated, CoH-compliant Nation that can discuss all categories of News.&quot;,&quot;createDate&quot;:1418235960,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1486624661,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="The Spirit And The Purpose"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=luke260FE124-54C7-AE19-5BB8-CB288BABEA8F.jpg&amp;width=70"
		data-domain-name="spiritandpurpose"
		data-display-name="The Spirit And The Purpose">
		<img src="https://m.newsvine.com/servista/imagesizer?file=luke260FE124-54C7-AE19-5BB8-CB288BABEA8F.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://usnewsandviews.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;usnewsandviews&quot;,&quot;displayName&quot;:&quot;US News &amp; Views&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/usnewsandviews.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1925&quot;,&quot;articleCount&quot;:&quot;5999&quot;,&quot;seedCount&quot;:&quot;77728&quot;,&quot;memberCount&quot;:&quot;6689&quot;,&quot;description&quot;:&quot;News and opinion. Spit it out. Contact: USNewsAndViews@yahoo.com&quot;,&quot;createDate&quot;:1208346960,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;106&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1486624661,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="US News &amp; Views"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70"
		data-domain-name="usnewsandviews"
		data-display-name="US News &amp; Views">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			<a class="c-button c-icon c-website" rel="twipsy" data-placement="top" title="Personal Link" href="http://daniel-slack.newsvine.com/">&nbsp;</a>
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
		The Sharing Of Life Is The Greatest Adventure Of All!	</span>

	<span class="c-author-stats">
		Articles:&nbsp;97 
		Seeds:&nbsp;9 
		Comments:&nbsp;241 
		Since:&nbsp;Mar 2008	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="36882794"><div class="j-article-column c-article-column" 
			data-domain="daniel-slack" 
			data-post-type="text_post" 
			data-type="n" 
			data-pinned="" 
			data-headline="Thank You Letter #5: Camden Public Library " 
			data-content-id="36882794"
		>
		<article class="c-icon c-article">
		<header>
			<h1> Thank You Letter #5: Camden Public Library </h1>

					<div class="j-abuse-reports" data-content-id="36882794">
			<div>Current Status: <span class='j-current-status'>Blessed (1)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				By <a href="https://daniel-slack.newsvine.com/">Daniel Slack</a>							</div>
			<div class="c-dateline">Wed Feb 8, 2017 11:18 PM</div>

			<div class="c-tags"><ul><li><a href="/custody" rel="tag">custody</a></li><li><a href="/children" rel="tag">children</a></li><li><a href="/maine" rel="tag">maine</a></li><li><a href="/parents" rel="tag">parents</a></li><li><a href="/camden" rel="tag">camden</a></li><li><a href="/not-news" rel="tag">not-news</a></li><li><a href="/thank-you" rel="tag">thank-you</a></li><li><a href="/cps" rel="tag">cps</a></li><li><a href="/dhhs" rel="tag">dhhs</a></li><li><a href="/family-court" rel="tag">family-court</a></li><li><a href="/foster-homes" rel="tag">foster-homes</a></li><li><a href="/camden-public-library" rel="tag">camden-public-library</a></li></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="0" data-content-id="36882794"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="Daniel Slack" data-content-type="" data-domain-name="daniel-slack" data-content-id="36882794" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class="elliott_content_ArticleText">	<div class="articleText"><div class=" topper_media_Image"><figure class="c-photo-align-block c-photo-landscape" style="width:528px;"><a target="_blank"  href="https://defeatdespair.com/2013/06/29/a-garden-and-a-library/"><img src="https://m.newsvine.com/servista/imagesizer?file=daniel-slackBF0D886B-2544-BA0E-6123-D6717BFD2A30.jpg&width=640" class="c-photo"  alt="Article Photo"></a><figcaption><span class="c-caption"><p>"I like libraries. It makes me feel comfortable and secure to have walls of words, beautiful and wise, all around me. I always feel better when I can see that there is something to hold back the shadows."<br />
― Roger Zelazny, Nine Princes in Amber</p></span><span class="c-link"><a target="_blank"  href="https://defeatdespair.com/2013/06/29/a-garden-and-a-library/" class="c-button" title="Original Photo Page">Source</a></span></figcaption></figure></div><p>&nbsp;</p><p>Camden, Maine &mdash;</p><p>&nbsp;<em>Continued from<a href="https://daniel-slack.newsvine.com/_news/2017/02/08/36880863-thank-you-letter-4-aio-area-interfaith-outreach-volunteers-and-contributors" target="_blank">&nbsp;&ldquo;Thank You Letter #4: AIO (Area Interfaith Outreach)&rdquo;</a></em></p><p><em>&nbsp;</em><em>Recently, we have successfully defended against a &ldquo;Termination of Parental Rights&rdquo; attempt that was initiated by DHHS.</em></p><p><em>&nbsp;</em><em>Instead of the dark forces that are rumored to exist in the courtroom, I found a troubled, but very forgiving system of checks and balances.</em></p><p><em>&nbsp;</em><em>Just because DHHS has one opinion on a matter, does not mean the Attorney General's Office and The District Court are going to agree with them.</em></p><p><em>&nbsp;</em><em>You can read about our experiences at&nbsp;<a href="https://daniel-slack.newsvine.com/_news/2016/10/30/36283440-mainely-love-beginning-an-adventure-chapter-1" target="_blank">Mainely Love: Beginning an Adventure</a></em></p><p><em>&nbsp;</em><em>I have decided to publicly thank everyone involved with my case.</em></p><p><em>&nbsp;</em><em>So here is: &ldquo;Thank You Letter #5: Camden Public Library&rdquo;</em></p><p>&nbsp;</p><p>Daniel Slack</p><p>Camden, ME</p><p><a href="https://daniel-slack.newsvine.com/"><a href="https://daniel-slack.newsvine.com/">https://daniel-slack.newsvine.com/</a></a></p><p>&nbsp;</p><p>Camden Public Library</p><p>Attn: Librarians, Volunteers, Contributors, Publishers and Authors</p><p>55 Main St</p><p>Camden, ME 04843</p><p>(207) 236-3440</p><p><a href="https://www.librarycamden.org/"><a href="https://www.librarycamden.org/">https://www.librarycamden.org/</a></a></p><p>&nbsp;</p><p>To Whom it may concern,</p><p>&nbsp;</p><p><em>&ldquo;I like libraries. It makes me feel comfortable and secure to have walls of words, beautiful and wise, all around me. I always feel better when I can see that there is something to hold back the shadows.&rdquo;&nbsp;</em><em>― Roger Zelazny, Nine Princes in Amber</em></p><p>&nbsp;Imagine, if you will, living a life that there is rarely a day that a tear does not fall. A world where the laughter of children inspires the deepest sadness. A world where it is uncertain that the &ldquo;Universe&rdquo; you are in is real, or a nightmare.</p><p>This is the world my Fianc&eacute; exists in. She lived where her children would have their visit cancelled on the whim of any number of Visit Supervisors, Case Managers, and any other part of an overextended system that is full of heartbreak.</p><p>&nbsp;From a department where only an estimated 22% of children in Foster care actually return to their parents full custody, often leaving ruined lives in its wake. The same department must play both Devil, Angel, and Judge. The same person is in charge of both the Reunification and the Termination of Parental Rights, at least in our case. Even the citizens of this state view DHHS in very dubious terms.</p><div class=" topper_media_Image"><figure class="c-photo-align-right c-photo-landscape" style="width:365px;"><a target="_blank"  href="http://inspiredmarketinginc.com/the-power-of-words-in-your-business/"><img src="https://m.newsvine.com/servista/imagesizer?file=daniel-slack2DD1E90C-6215-D269-28B1-A17215CDB375.jpg&width=380" class="c-photo"  alt="Article Photo"></a><figcaption><span class="c-link"><a target="_blank"  href="http://inspiredmarketinginc.com/the-power-of-words-in-your-business/" class="c-button" title="Original Photo Page">Source</a></span></figcaption></figure></div><p>&nbsp;In the past 2 years of my life, I have been embroiled in a battle, not just for my fianc&eacute;&rsquo;s offspring, my future stepchildren, but this has been a battle for her sanity. She has faced an all-powerful department whom I believe conspired from the start to prevent return of her children and actively sought to block the creation of a stable family environment with their existing family unit.</p><p>&nbsp;I was not there in the beginning, but I am here now. No man with even half a heart would have taken away her kids and left her in that environment. I could not. If you would like to know more, click here::-&gt; <a href="http://knox.villagesoup.com/p/going-through-hell-to-achieve-heaven-dhhs-versus-my-family/1616034?cid=944826">Going Through Hell To Achieve Heaven: DHHS Versus My Family</a></p><p>&nbsp;My role in her life was pretty clearly defined.</p>
<ul>
<li>My job was to create a stable home environment. I researched the surrounding areas that her children&rsquo;s foster parents lived in, and sought the best school systems, the most law abiding community, and the most pleasant town that reminds me of some of my favorite places in the Seattle, WA area.</li>
<li>My purpose was to refocus her energies on only the battles that needed to be fought. DHHS had made somewhat engineered situations that would further make her case hopeless. To know more about our beginnings, check out::-&gt; <a href="http://knox.villagesoup.com/p/mainely-love-beginning-an-adventure/1590380?cid=944489">MaineLy Love; Beginning an Adventure</a></li>
<li>My dream of &ldquo;creating the perfect home&rdquo; never became more achievable then when I met her. Many might say we were desperate, some would say that it was &ldquo;Love at first sight.&rdquo; Even on the stand, they asked about being a &ldquo;knight in shining armor.&rdquo; I have a recorded history of charity, kindness, and compassion. More importantly, never has anyone returned my love with such... honesty. We have a raw intimacy that can only be established under the most dire of situations.</li>
<li>My ideal in every action I make is to be known to my wife as a man who has never broken his word to her. Too often, love was used as an excuse to accept abuse. Regardless if it is physical, mental, or emotional abuse, my Love will never be her excuse.</li>
</ul><p>&nbsp;The Camden Public Library is a place where people can comfortably and safely experience the extraordinary. Where else can I compose a piano piece, research the connection of the Camden area to the underground railroad coastal route, and feel the physical and intellectual prowess from throughout the Ages of Humanity. It is the place where I keep my &ldquo;Rainbows and Butterflies.&rdquo;</p><p>&nbsp;When I was worried about the status of the case I would read "The Rule of Law" by Tom Bingham to help me understand how the law interprets information. I would read the Judiciary Act of 1789 principally authored by Senator Oliver Ellsworth to gain historical insight. My refuge against the anxiety of the courtroom was the very information that these courts would operate under.</p><p>&nbsp;Without the Camden Public Library, I would not have been so confidant in the strength of our case. I would not have understood that to combat misinformation, misdocumentation, and misrepresentation, one only needs to make the truth so very pronounced, so very irrefutable!</p><p>Regardless of confidence, sometimes I just need to go to a place where my &ldquo;Rainbows and Butterflies&rdquo; reside. A place where my stress just melts away, flows like the wind streaming to the shore. That is when I ask the most important question:</p><div class=" topper_media_Image"><figure class="c-photo-align-left c-photo-landscape" style="width:380px;"><a target="_blank"  href="https://musicalnotesglobal.wordpress.com/2015/07/15/5-inspiring-quotes-about-the-power-of-music/"><img src="https://m.newsvine.com/servista/imagesizer?file=daniel-slack28B5CB01-307B-A2AB-FE30-F281FE615FAB.jpg&width=380" class="c-photo"  alt="Article Photo"></a><figcaption><span class="c-link"><a target="_blank"  href="https://musicalnotesglobal.wordpress.com/2015/07/15/5-inspiring-quotes-about-the-power-of-music/" class="c-button" title="Original Photo Page">Source</a></span></figcaption></figure></div><p><em>&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&ldquo;Can I play the Piano, please?&rdquo;</em></p><p>&nbsp;I have never been refused the use of your electric piano. When I play it, I can barely tell it is not a real piano. The vibration of the notes through the key, the rumble of the base notes as they build up to a crescendo. My world is constructed with the color of music. My world is scented with symphonies. The &ldquo;Real World&rdquo; is softened by the tones I play.</p><p>Your piano gives me peace, a connectedness to emotions that my words fail to bear. The auditorium is sometimes filled with breath taking photographs, with captivating works of quilting magic, or any other of the many exhibits that appear on a regular basis.</p><div class=" topper_media_Image"><figure class="c-photo-align-block c-photo-landscape" style="width:461px;"><img src="https://m.newsvine.com/servista/imagesizer?file=daniel-slackC5600C92-FD26-D986-BB04-7397D8A5F9B2.jpg&width=640" class="c-photo"  alt="Article Photo"><figcaption></figcaption></figure></div><p>In that room is a creative energy that is as much my collaborator as the piano is. It is the chapel in the cathedral of knowledge that is our library.</p><p>I want to thank all the Volunteers, all the Librarians, All the Administrators, and even the Cleaning and Gardening Crews for creating a true Library. One that is the Center of the Community. Camden would be so much less without the wonderfully lively, constantly relevant, and most sacred of places.</p><p>Thanks to Everyone at the Library. It helped me keep my peace, my confidence, and my wits through this ordeal my family has been enduring.</p><p><em>&ldquo;The virtue of a library is the opportunity to discover knowledge you did not know you were interested in acquiring.&rdquo;</em></p><p>Sincerely,</p><div class=" topper_media_Image"><figure class="c-photo-align-left c-photo-landscape" style="width:225px;"><img src="https://m.newsvine.com/servista/imagesizer?file=daniel-slack4C3DC0AD-9ABD-CF2F-39FF-49CED3BC136B.jpg&width=380" class="c-photo"  alt="Article Photo"><figcaption></figcaption></figure></div><p>&nbsp;</p><p>&nbsp;</p><p>Daniel Slack</p><p><a href="https://daniel-slack.newsvine.com/">https://daniel-slack.newsvine.com/</a></p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertAd"><div class="insertAd_AdSense"><div class="adlabel"><a href="http://www.nbcnews.com/id/31066137/media-kit/" class="mediakit" target="_blank">Advertise</a> | <a href="http://g.msn.com/AIPRIV/en-us" class="adchoices" target="_blank">AdChoices</a></div><script type="text/javascript"><!--
google_ad_client = "ca-pub-2775229651978346";
/* daniel-slack.newsvine.com */
google_ad_slot = "9534618723";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"><section class="c-group-list c-article-groups"><h3>In these nations:</h3><ul class="topper_content_ArticleGroups"><li class="">
	<a href="https://1publicdiscussion.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;1publicdiscussion&quot;,&quot;displayName&quot;:&quot;1. Public Discussion&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/1publicdiscussion.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8874&quot;,&quot;articleCount&quot;:&quot;12126&quot;,&quot;seedCount&quot;:&quot;107881&quot;,&quot;memberCount&quot;:&quot;2674&quot;,&quot;description&quot;:&quot;Whether it's politics, technology, religion, entertainment, odd news, science, health, or whatever, discuss it here.&quot;,&quot;createDate&quot;:1356221940,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486624661,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70"
		data-domain-name="1publicdiscussion"
		data-display-name="1. Public Discussion">
		<img src="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://1publicdiscussion.newsvine.com/" class="c-group-name">1. Public Discussion</a></li><li class="">
	<a href="https://absolutelynoboundaries.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;absolutelynoboundaries&quot;,&quot;displayName&quot;:&quot;Absolutely No Boundaries&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jamesthe2CD6B0EF-A50E-6E29-8164-058AA27A42F6.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/absolutelynoboundaries.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;7273&quot;,&quot;articleCount&quot;:&quot;4902&quot;,&quot;seedCount&quot;:&quot;38467&quot;,&quot;memberCount&quot;:&quot;827&quot;,&quot;description&quot;:&quot;A group with no boundaries in regards to the type of articles or seeds presented.   Anything and everything can be posted by admins.&quot;,&quot;createDate&quot;:1321635480,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486624661,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jamesthe2CD6B0EF-A50E-6E29-8164-058AA27A42F6.jpg&amp;width=70"
		data-domain-name="absolutelynoboundaries"
		data-display-name="Absolutely No Boundaries">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jamesthe2CD6B0EF-A50E-6E29-8164-058AA27A42F6.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://absolutelynoboundaries.newsvine.com/" class="c-group-name">Absolutely No Boundaries</a></li><li class="">
	<a href="https://activism.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;activism&quot;,&quot;displayName&quot;:&quot;Activism&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/activism.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;508&quot;,&quot;articleCount&quot;:&quot;3518&quot;,&quot;seedCount&quot;:&quot;16775&quot;,&quot;memberCount&quot;:&quot;1203&quot;,&quot;description&quot;:&quot;A place to post or find information about how to get involved.  Articles and seeds about ACTIVISM and ACTIVISTS are welcome. Our focus is on actual efforts taking place and the people who are acting. &quot;,&quot;createDate&quot;:1167576900,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1486624661,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="activism"
		data-display-name="Activism">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://activism.newsvine.com/" class="c-group-name">Activism</a></li><li class="">
	<a href="https://americanprog.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;americanprog&quot;,&quot;displayName&quot;:&quot;American Progressives&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/americanprog.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5761&quot;,&quot;articleCount&quot;:&quot;6132&quot;,&quot;seedCount&quot;:&quot;54873&quot;,&quot;memberCount&quot;:&quot;1064&quot;,&quot;description&quot;:&quot;This group is dedicated to promoting real change and progressive ideals both inside the major parties and through establishment and support of national and regional progressive parties.&quot;,&quot;createDate&quot;:1291775700,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486624661,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="americanprog"
		data-display-name="American Progressives">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://americanprog.newsvine.com/" class="c-group-name">American Progressives</a></li><li class="">
	<a href="https://ampolitics.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;ampolitics&quot;,&quot;displayName&quot;:&quot;American_Politics&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/ampolitics.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5468&quot;,&quot;articleCount&quot;:&quot;3507&quot;,&quot;seedCount&quot;:&quot;48137&quot;,&quot;memberCount&quot;:&quot;403&quot;,&quot;description&quot;:&quot;This group is for politics in America (USA). All political parties welcome. Left, Right, Center, Up, Down, whatever. It's all good.&quot;,&quot;createDate&quot;:1284636660,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486624661,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="ampolitics"
		data-display-name="American_Politics">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://ampolitics.newsvine.com/" class="c-group-name">American_Politics</a></li><li class="">
	<a href="https://democrat-viners.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;democrat-viners&quot;,&quot;displayName&quot;:&quot;DEMOCRAT-Viners&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/democrat-viners.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12516&quot;,&quot;articleCount&quot;:&quot;3118&quot;,&quot;seedCount&quot;:&quot;23873&quot;,&quot;memberCount&quot;:&quot;1347&quot;,&quot;description&quot;:&quot;&amp;quot;when fascism comes to America it will be wrapped in the flag and carrying a cross&amp;quot;&quot;,&quot;createDate&quot;:1414867200,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486624661,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=70"
		data-domain-name="democrat-viners"
		data-display-name="DEMOCRAT-Viners">
		<img src="https://m.newsvine.com/servista/imagesizer?file=not4me1A8DC092E-24D9-A46B-579C-6E6EB01EBF30.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://democrat-viners.newsvine.com/" class="c-group-name">DEMOCRAT-Viners</a></li><li class="">
	<a href="https://mentalaware.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;mentalaware&quot;,&quot;displayName&quot;:&quot;Mental Illness and Wellness&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=neffyteri8E7A5448-0EA5-5AFC-CEFE-BEE6F9C56B81.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/mentalaware.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;13241&quot;,&quot;articleCount&quot;:&quot;91&quot;,&quot;seedCount&quot;:&quot;156&quot;,&quot;memberCount&quot;:&quot;50&quot;,&quot;description&quot;:&quot;A Nation of Mental Illness Awareness&quot;,&quot;createDate&quot;:1433778660,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486624661,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=neffyteri8E7A5448-0EA5-5AFC-CEFE-BEE6F9C56B81.jpg&amp;width=70"
		data-domain-name="mentalaware"
		data-display-name="Mental Illness and Wellness">
		<img src="https://m.newsvine.com/servista/imagesizer?file=neffyteri8E7A5448-0EA5-5AFC-CEFE-BEE6F9C56B81.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://mentalaware.newsvine.com/" class="c-group-name">Mental Illness and Wellness</a></li><li class="">
	<a href="https://honorvine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;honorvine&quot;,&quot;displayName&quot;:&quot;Newsvine HONOR Vine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mstanley226535B29A50-0180-23C1-AC55-AD76D4DECEC5.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/honorvine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5977&quot;,&quot;articleCount&quot;:&quot;3309&quot;,&quot;seedCount&quot;:&quot;23211&quot;,&quot;memberCount&quot;:&quot;446&quot;,&quot;description&quot;:&quot;This is a group for Viners who wish to have civil discussions on the vine, no matter how intense, and conduct themselves in an honorable way while they are on the vine.&quot;,&quot;createDate&quot;:1296340320,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486624661,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mstanley226535B29A50-0180-23C1-AC55-AD76D4DECEC5.jpg&amp;width=70"
		data-domain-name="honorvine"
		data-display-name="Newsvine HONOR Vine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mstanley226535B29A50-0180-23C1-AC55-AD76D4DECEC5.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://honorvine.newsvine.com/" class="c-group-name">Newsvine HONOR Vine</a></li><li class="">
	<a href="https://oldnv.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;oldnv&quot;,&quot;displayName&quot;:&quot;Old Newsvine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=lebowsky55A9AD80-BCC1-6D7D-82AD-DB766FABAE43.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/oldnv.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8515&quot;,&quot;articleCount&quot;:&quot;5126&quot;,&quot;seedCount&quot;:&quot;19090&quot;,&quot;memberCount&quot;:&quot;253&quot;,&quot;description&quot;:&quot;Open to all on NewsVine.com to publish and or comment. Authors can moderate their own discussions. Rules - NewsVine CoH and UA.&quot;,&quot;createDate&quot;:1347291180,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486624661,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=lebowsky55A9AD80-BCC1-6D7D-82AD-DB766FABAE43.jpg&amp;width=70"
		data-domain-name="oldnv"
		data-display-name="Old Newsvine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=lebowsky55A9AD80-BCC1-6D7D-82AD-DB766FABAE43.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://oldnv.newsvine.com/" class="c-group-name">Old Newsvine</a></li><li class="">
	<a href="https://openminds.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;openminds&quot;,&quot;displayName&quot;:&quot;Open Minded&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/openminds.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;135&quot;,&quot;articleCount&quot;:&quot;4565&quot;,&quot;seedCount&quot;:&quot;32271&quot;,&quot;memberCount&quot;:&quot;3066&quot;,&quot;description&quot;:&quot;Regardless of your political affiliation, we all must keep an open mind to the other side.&quot;,&quot;createDate&quot;:1162606140,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486625135,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="openminds"
		data-display-name="Open Minded">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://openminds.newsvine.com/" class="c-group-name">Open Minded</a></li><li class="">
	<a href="https://analysis.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;analysis&quot;,&quot;displayName&quot;:&quot;Political Analysis&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/analysis.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;84&quot;,&quot;articleCount&quot;:&quot;10728&quot;,&quot;seedCount&quot;:&quot;84162&quot;,&quot;memberCount&quot;:&quot;2791&quot;,&quot;description&quot;:&quot;Dedicated to non-partisan analysis of political developments and movements with a strong emphasis on in-depth information and research.&quot;,&quot;createDate&quot;:1162587240,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1486624661,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=70"
		data-domain-name="analysis"
		data-display-name="Political Analysis">
		<img src="https://m.newsvine.com/servista/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://analysis.newsvine.com/" class="c-group-name">Political Analysis</a></li><li class="">
	<a href="https://religiouschat.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;religiouschat&quot;,&quot;displayName&quot;:&quot;Religious and Not-News Chat&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=Grisham5718458B-01E8-38DD-8502-8F8CA400CE61.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/religiouschat.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9001&quot;,&quot;articleCount&quot;:&quot;1349&quot;,&quot;seedCount&quot;:&quot;4218&quot;,&quot;memberCount&quot;:&quot;278&quot;,&quot;description&quot;:&quot;A place for talking about not news topics, religion, atheism and other things of mystery, such as ESP, NDE  and unexplained historical facts etc.&quot;,&quot;createDate&quot;:1359827820,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1486624661,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=Grisham5718458B-01E8-38DD-8502-8F8CA400CE61.jpg&amp;width=70"
		data-domain-name="religiouschat"
		data-display-name="Religious and Not-News Chat">
		<img src="https://m.newsvine.com/servista/imagesizer?file=Grisham5718458B-01E8-38DD-8502-8F8CA400CE61.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://religiouschat.newsvine.com/" class="c-group-name">Religious and Not-News Chat</a></li><li class="">
	<a href="https://thedaysofourvine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;thedaysofourvine&quot;,&quot;displayName&quot;:&quot;The Days of our Vine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=cinzia046D537CE9-0332-D00D-1F60-948938D730DD.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/thedaysofourvine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12765&quot;,&quot;articleCount&quot;:&quot;529&quot;,&quot;seedCount&quot;:&quot;178&quot;,&quot;memberCount&quot;:&quot;28&quot;,&quot;description&quot;:&quot;Like sands through the hour glass, so are the Days of our Vine.&quot;,&quot;createDate&quot;:1421498940,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486624661,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=cinzia046D537CE9-0332-D00D-1F60-948938D730DD.jpg&amp;width=70"
		data-domain-name="thedaysofourvine"
		data-display-name="The Days of our Vine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=cinzia046D537CE9-0332-D00D-1F60-948938D730DD.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://thedaysofourvine.newsvine.com/" class="c-group-name">The Days of our Vine</a></li><li class="">
	<a href="https://spiritandpurpose.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;spiritandpurpose&quot;,&quot;displayName&quot;:&quot;The Spirit And The Purpose&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=luke260FE124-54C7-AE19-5BB8-CB288BABEA8F.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/spiritandpurpose.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12652&quot;,&quot;articleCount&quot;:&quot;2345&quot;,&quot;seedCount&quot;:&quot;10285&quot;,&quot;memberCount&quot;:&quot;349&quot;,&quot;description&quot;:&quot;A Staff-moderated, CoH-compliant Nation that can discuss all categories of News.&quot;,&quot;createDate&quot;:1418235960,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1486624661,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=luke260FE124-54C7-AE19-5BB8-CB288BABEA8F.jpg&amp;width=70"
		data-domain-name="spiritandpurpose"
		data-display-name="The Spirit And The Purpose">
		<img src="https://m.newsvine.com/servista/imagesizer?file=luke260FE124-54C7-AE19-5BB8-CB288BABEA8F.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://spiritandpurpose.newsvine.com/" class="c-group-name">The Spirit And The Purpose</a></li><li class="c-hide">
	<a href="https://usnewsandviews.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;usnewsandviews&quot;,&quot;displayName&quot;:&quot;US News &amp; Views&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/usnewsandviews.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1925&quot;,&quot;articleCount&quot;:&quot;5999&quot;,&quot;seedCount&quot;:&quot;77728&quot;,&quot;memberCount&quot;:&quot;6689&quot;,&quot;description&quot;:&quot;News and opinion. Spit it out. Contact: USNewsAndViews@yahoo.com&quot;,&quot;createDate&quot;:1208346960,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;106&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1486624661,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70"
		data-domain-name="usnewsandviews"
		data-display-name="US News &amp; Views">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://usnewsandviews.newsvine.com/" class="c-group-name">US News & Views</a></li></ul></section></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="36882794" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1486628057 -->